Updating to Discord.js V12
Incident Report for Boat
Resolved
All updated and running again!
Posted Jul 08, 2020 - 18:10 UTC
Identified
We are currently updating our library to improve performance and more
Posted Jul 08, 2020 - 17:30 UTC