Hosting issues
Incident Report for Boat
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 12:42 UTC
Monitoring
A fix has been implemented and we are now monitoring the outcome, sorry for the almost 24hours of downtime
Posted Apr 05, 2022 - 21:48 UTC
Update
We have identified the issue and we are going to attempt our fix. What we have seen is that when a message is deleted it sometimes does not transfer the message text correctly causing the embed to error. Or atleast we think that what it is. We will be implementing a fix when we are on site and it should fix the issue. Estimated time for the bot to be up and running again is 3-4 hours.
Posted Apr 05, 2022 - 14:27 UTC
Update
We still have not found a solid fix but hope to have it fixed tonight, we are hoping.
Posted Apr 05, 2022 - 12:31 UTC
Update
We are still working on a fix and apologize for any inconvinience this is causing, We have discovered the issue to be an abort error and are looking into a fix
Posted Apr 05, 2022 - 08:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2022 - 22:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2022 - 21:26 UTC
This incident affected: Our Servers (Yacht - Bot Server).