We are experiencing issues with an upstream hosting provider
Incident Report for Boat
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 22:40 UTC
Update
We will attempt to implement a fix when on site
Posted Apr 07, 2022 - 13:45 UTC
Investigating
We are looking into what is causing issues and are in communication with our hosting provider about this. Sorry for any inconvinience caused and we hope this issue will be resolved very soon.
Posted Apr 07, 2022 - 08:09 UTC
This incident affected: Our Servers (Yacht - Bot Server).