Boat cannot connect to Discord API
Incident Report for Boat
Resolved
This incident has been resolved
Posted Jun 16, 2020 - 13:09 UTC
Identified
We need to wait for Discord to fix this
Posted Jun 16, 2020 - 12:28 UTC