Boat's hosting provider is currently having issues
Incident Report for Boat
Resolved
This issue has been resolved and Boat is now back online and running.
Posted Sep 13, 2020 - 14:33 UTC
Identified
We have identified the issue back to our provider and we have contacted them about this
Posted Sep 13, 2020 - 12:07 UTC