Music system not functioning
Incident Report for Boat
Resolved
This issue is not resolved however it is not our issue, it is a YouTube API issue. We are going to let you know when this is fixed.
Posted Dec 06, 2020 - 17:28 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2020 - 15:15 UTC