Boat is offline
Incident Report for Boat
Resolved
Currently I have come to the conclusion that Boat cannot handle the amount of statistics it is tracking. We are therefore pausing some statistical tracking so that Boat is able to catch up. We are going to mitigate this tomorrow by using sharding, this should help Boat work better in general and also run with statistical tracking.
Posted Feb 07, 2021 - 00:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2021 - 00:21 UTC
Investigating
We are currently investigating this issue.
Posted Feb 06, 2021 - 21:57 UTC