Discord are ratelimiting our slash command creation
Incident Report for Boat
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 20:54 UTC
Identified
Turns out I have been using per guild Slash command creation instead of global which are causing these massive downtimes, our bot is currently ratelimited but when it is back it shouldn't have any more large downtimes
Posted Feb 07, 2022 - 00:51 UTC
This incident affected: Our Servers (Yacht - Bot Server).